Install Angular

By

Angular requires Node version 8.x or 10.x installed installed on your machine.

Quick Installation Steps

command line
npm install -g @angular/cli

# create an app
ng new myApp

# serve it
ng serve -o

Q&A Chat